Back to overview
Downtime
Pakkershopper experienced long response times
Mar 11 at 09:01pm UTC
Resolved
Mar 11 at 09:22pm UTC
The issue was found and resolved, service is back to normal.
Affected services
Created
Mar 11 at 09:01pm UTC
We're seeing longer response times on request to Pakkeshopper.
We're investigating the issue.
Affected services