Back to overview
Degraded
Degraded performance on some apps
Jun 10 at 02:06pm UTC
Affected services
Pakkeshopper
MitID eID
Resolved
Jun 11 at 04:20am UTC
One of our hosting providers Salesforce Heroku has resolved the issue and all systems are fully operational again.
Affected services
MitID eID
Pakkeshopper
Created
Jun 10 at 02:06pm UTC
One of our hosting providers (heroku) is experiencing issues with their platform.
Impact is minimal, but some product and order updates from Shopify to our apps may be delayed.
This is not impacting the apps them selfs.
Affected services
MitID eID
Pakkeshopper